PDF署名プラグイン インストールできない ”Acrobatをインストールしてください”

登記ねっと で、PDF電子署名プラグインをインストールしようと思ったら、エラーでインストールできない。別のPCで試しても同じ。むむむ。

ぐぐっても解決せず、2時間無駄にしたのでここに書いておきます。

■解決策

https://www.touki-kyoutaku-online.moj.go.jp/cautions/append/pdf_operation.html

Acrobat にバージョン指定がりました。

11 か DC だそうです。

Acrobat以外には SkyPDF とかでもできるかもって。